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CorelDRAW® Home & Student Suite X8 offers fully-integrated applications and complementary plugins that cover everything
from vector illustration and page layout, to photo editing, bitmap-to-vector tracing, and web graphics.

CorelDRAW Home & Student X8 Workspace

Title bar: Displays the title Rulers: Calibrated lines with markers used to Standard toolbar: A detachable bar that contains shortcuts to
of the open document. determine the size and position of objects in a menu and other commands, such as opening, saving and
drawing. printing.
Property bar: A

Menu bar: The area e s - — 4 - = = detachable bar with
containing PUll-clovwn ——————— 05| s g ) i \ commands that relate
options and commands. = ,1' e : L= ot = = / to the active tool or
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t o | : object.
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Toolbox: Contains tools for at I Docker: A window
creating and modifying oy ; L containing available
objects in the drawing. ! commands and

1 — settings relevant to a

specific tool or task.

Drawing window: The
area bordered by the scroll
bars and application .
controls. It includes the o
drawing page and the ——=——>

surrounding area. . G 1 1
/
T [

I Color palette: A

I dockable bar that
contains color

B swatches.

Drawing page: The Navigator: A button
rectangular area inside the A L that opens a smaller
drawing window. It is the ] -] display to help you
printable area of your work G FpE e move around a
area. \ drawing.
Document palette: A Document navigator: An area that contains Status bar: Contains information about object properties such
dockable bar that contains controls for moving between pages and adding as type, size, color, fill, and resolution. The status bar also shows
color swatches for the pages. the current mouse position.
current document.

The Welcome screen Workspace selection

The Welcome screen is a centralized location from which you < To choose a workspace, click Window » Workspace, or

. . . 1 .
can access learning resources, product information, and " choose one of the available workspaces from the
alternative application workspaces as well as acquire Welcome screen.

applications, plug-ins, and extensions. To add tools or controls to the active workspace, click the

g oo .
You can also find out about new features, receive the latest Quick customize button €.

product updates, and view designs created by CorelDRAW
users from around the world.



CorelDRAW Home & Student X8 toolbox

Many of the tools in the CorelDRAW Home & Student toolbox are organized in flyouts. To access such tools, click the small arrow in the
lower-right corner of a button. The illustration below shows the toolbox and flyouts available in the Default workspace, and can help you
find tools easily. If you still don’t see the tool you are looking for, click the Quick customize button @ at the bottom of the toolbox. With
the help of the Quick customize button, you can also hide tools you don‘t use often.
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Templates

You can easily start a new project from a template. You can
browse, preview, or search for templates by name, category,
keywords, or designer notes.
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Drawing lines

The drawing tools from the Curve flyout let you draw curved
and straight lines, and lines containing both curved and
straight segments. The line segments are connected by
nodes, which are depicted as small squares.

The Freehand 1. and Polyline & tools let you draw
freehand lines as if you were sketching on a sketchpad.

The Bézier & and Pen § tools let you
draw lines one segment at a time by
placing each node with precision and
controlling the shape of each curved
segment.

The B-spline tool &, lets you create
smooth curves with fewer nodes than
curves drawn by using freehand paths. . g

Drawing shapes

CorelDRAW Home & Student offers a wide variety of tools for
drawing shapes.

Rectangles

By dragging diagonally with the Rectangle
tool [_], you can draw a rectangle or a
square (when holding down Ctrl). The 3-
point rectangle tool .1 lets you quickly
draw rectangles at an angle.

Ellipses

You can draw an ellipse by dragging diagonally

with the Ellipse tool . Hold down Ctrl to
constrain the shape to a circle. The 3-point il
ellipse tool €% lets you quickly draw an ellipse at

an angle.

To draw an arc or a pie shape, you can click the
Arc or Pie button on the property bar and then drag.

Complex shapes

You can use the tools on the Object flyout to draw polygons,
grids, spirals, and two types of stars: perfect and complex.
Use the property bar to change the number of polygon sides,
star points, grid columns, or spiral revolutions.

Perfect shapes

With the tools on the Object flyout, you . 7
can also draw basic shapes, arrows, E | l_':\‘

flowchart shapes, banners, and callout :
shapes. Select a preset shape on the property bar, and drag
the diamond-shaped handle (glyph) to modify the
appearance of some shapes.

Text

There are two types of text you can add to drawings:
paragraph text and artistic text. You can also import existing
text from an external file or paste text from the Clipboard.

Paragraph text

Paragraph text can be used for larger
bodies of text that have greater
formatting requirements. Before you add
paragraph text, you must drag with the
Text tool A to create a text frame.
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Artistic text

You can use artistic text for short lines of
text to which you can apply a wide range
of effects, such as drop shadows or
contours.

You can add artistic text to an open or
closed path.



Fit text to a path

To fit text to a path, select the text, and
click Text » Fit Text to Path. Move the %__.
pointer over a path and use the dynamic

preview to position the text. Click to
attach the text to the path.

i Totypetextona path, click the Text tool A,
» and point to a path. When the pointer -,r’gp,\
changes to a Fit to Path pointer, click to add
text.

Interactive OpenType features

OpenType features let you choose alternative appearances for
individual characters (glyphs), provided that the font and
selected characters support OpenType features. OpenType
features include fractions, ligatures, ordinals, ornaments,
small caps, swashes, and more. OpenType fonts are based on
Unicode, which makes them ideal for cross-platform and
multi-language design work. In addition,

CorelDRAW Home & Student will suggest eligible OpenType
features that you can apply to your text.
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Insert Character docker

The Insert Character docker (Text » 2 : =
Insert Character) presents all characters, | (I S
symbols, and glyphs associated with a ] | N
selected font, making it easier to find and ' ;

insert characters into your documents. A~~~ o .1_. ‘1‘;_
filtering option lets you display only the :‘ : ; '1'|
character subsets that you want. For i

example, you can choose to display only
the Cyrillic characters and symbols for a
selected font.

Page layout

The Page property bar lets you adjust page settings, such as
page size, dimensions, orientation (landscape or portrait),
units of measure, nudge distance, and duplicate distance.

i To access the Page property bar, click the Pick tool &,
" and click a blank space in the drawing window.

¢ Right-click a page tab on the document navigator to
i‘ open a context menu that lets you rename, delete, or
duplicate the current page or insert new pages.
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(1) Choose a preset page size from the Page size list box on
the property bar.

(2) Specify custom page width and height in the Page
dimensions boxes.

(3) Set the page orientation to Landscape or Portrait.

(@) Click the Current page button to apply the page size
only to the current page.

(5) Choose a unit of measure from the Drawing units list
box.

i To navigate the pages in a document, use the document
L navigator in the lower left of the application window.
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(D) Go to the first page.

@ Go to the previous page.

(3) Open the Go to page dialog box.

(@) Go to the next page.

(5) Go to the last page.

(&) Add a new page.

(@) Click any page tab to go to that page.

i To insert page numbers, click Layout » Page Number
L Settings, and choose the settings you want.



Page layout tools
You can display rulers, grids, and guidelines to help you
organize objects and place them exactly where you want.

i To view or hide grids, guidelines, and rulers, click the
L View menu, and choose the items you want to display.

Layers
All content is placed on a layer. ...
Content that applies to a 5 g e
specific page is placed on a local T :_
layer. Content that applies to all - \
pages in a document can be L
placed on a global layer called a 2 p-- by
master layer. Master layers are . a
stored on a virtual page called 441+
the Master Page.
visible editable
H @ h il Layer 1
printable layer name

Drawing scale

You can choose a preset or custom drawing scale so that
distances in a drawing are proportionate to real-world
distances. For example, you can specify that 1 inch in the
drawing corresponds to 1 meter in the physical world.

i To set the drawing scale, double-click a ruler to display
" the Options dialog box. Click Edit scale, and choose a
preset or a custom drawing scale.

Grid and baseline grid

The grid is a series of intersecting dashed lines or dots that
you can use to precisely align and position objects in the
drawing window. The baseline grid consists of lines that
follow the pattern of a ruled sheet, helping you to align text
baselines.

i To set up the grid and the baseline grid, click Tools »
i‘ Options, and click Grid in the Document list of
categories.

Guidelines

_ Guidelines are lines that can be placed
- - anywhere in the drawing window to
oSS 4id in object placement. You can

" — H select, move, rotate, lock, or delete a
e guideline, and you can change its
color or dashed line pattern.

¢ To add a guideline, drag from the vertical or horizontal
L ruler into the drawing window, or click Tools » Options
and choose Guidelines from the Document list of
categories.

Snapping

When you move or draw an object, you can snap it to another
object in a drawing, to page elements (such as the center of
the page), to the document grid, pixel grid, baseline grid, or
the guidelines. When an object is moved near a snap point, it
is locked to the snap point.

¢ To turn snapping on or off, click Snap To on the standard
" toolbar, and enable or disable snapping for the page
elements you want.

Alignment guides

Alignment guides help you position objects more quickly.
These temporary guidelines appear when you create, resize,
or move objects in relation to the center or edges of nearby
objects.

¢ To display alignment guides, click View » Alignment
L Guides. To modify alignment guide settings, click
Window » Dockers » Alignment and Dynamic Guides,
and choose the options you want.
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Working with objects

Working with objects is an essential part of creating
drawings.

Select an object with the - = -

Pick tool R to activate the ﬁ

selection handles. Drag a - J - -
corner handle to change __:__'/
object dimensions

proportionally. Drag a - - -
middle handle to change
object dimensions non-proportionally.
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F To select multiple objects, hold down Shift, and then click
" each object.

To move a selected object, point to its center and then
drag the object to a new location. Press the Arrow keys
to nudge objects by a preset distance. To nudge by a
fraction of the preset distance, hold down Ctrl and press
an Arrow key. To nudge by a multiple of the preset
distance, hold down Shift and press an Arrow key.

!.-' 1

; Click twice an object to ~ as "
W activate the rotation
handles. Drag a corner
handle to rotate an object
clockwise or
counterclockwise. Draga %, - F,
middle handle to skew an
object interactively. Drag
the center to set the
relative center of an object.

When you group two or more objects, they are treated as a
single unit. Grouping lets you apply the same formatting to
all the objects within the group.

F To group or ungroup selected objects, click Object »
L Group, and choose the option you want.

Objects in a drawing exist in a stacking order, usually the
order in which they are created or imported.

F To change the order of selected objects, click Object »
» Order, and choose an option from the menu.
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F To select objects in the order in which they were created,
L press the Tab key.

Shaping objects

You can change the shape of an object by using the Shape
tool ¢, Different types of objects can be shaped in different
ways.

Rectangles

- You can drag any corner of a
L] B rectangle with the Shape
tool %, to round all corners.
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You can also create chamfered,
scalloped, or rounded corners from the
property bar when you click the
Rectangle tool [_]. The original radius of
a corner is maintained during scaling,
and you can stretch rectangles with
scalloped, chamfered, and rounded
corners without distorting the corners.

Ellipses

To create a pie shape from an ellipse, drag the node of the
ellipse with the Shape tool ¢+, keeping the pointer inside the
ellipse. To create an arc from an ellipse, drag the node while
keeping the pointer outside the ellipse.

o = A

Polygons and stars

To reshape a polygon or a star, click the Shape tool ¢, and
drag a node in any desired direction. To create a star from a
polygon, drag a node toward the center.

@ % ¥



More shaping tools

In addition to the Shape tool %y, the Shape edit flyout
includes tools that provide creative options for refining vector
objects.

The Smooth tool g* lets you smooth curved objects to
remove jagged edges and reduce the number of nodes. The
Smear 2 and Smudge ! tools let you shape an object by
pulling extensions or making indents along its outline.

The Twirl tool @ lets you click an object and hold to apply a
twirl effect. The Attract [}> and Repel [{= tools let you shape
objects by pulling nodes together or by pushing nodes apart.
The Roughen tool '§ lets you drag along an object’s edge to
apply a jagged or spiked effect.

For each tool, the property bar controls let you set the size of
the brush nib and the intensity of the effect.

Convert objects to curves

Objects created with shape tools like the Rectangle tool []
and the Ellipse tool (O must be converted to curves (Object
» Convert to Curves, or Ctrl + Q) before you can edit
individual nodes. One exception to this rule are objects
created with the Polygon tool ().

Shape lines and curves

You can shape curve and line objects by manipulating their
nodes and segments with the Shape tool ¢, and by adding
and deleting nodes.

End Node
Start Node 4 (indicates curve direction)
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Control Handle ——

T
Control Point

3 To add a node, double-click on the path, or click on the
W path and then click the Add nodes button on the
property bar.

] To delete a node, double-click the node, or select the
i‘ node and then click the Delete nodes button on the
property bar.

i To reduce the number of nodes, marquee select them
L with the Shape tool %, and click Reduce nodes on the
property bar.

Effects

You can create the illusion of three-dimensional depth in
objects by adding contour, drop shadow, or bevel effects.

Contour

You can contour an object to create a series of
concentric lines that progress to the inside or
outside of the object.

5 To apply a contour, select an object, click
" Effects » Contour, choose the settings you want in the
Contour docker, and click Apply.

Drop shadow

Drop shadows simulate light falling on an
object from one of five particular
perspectives: flat, right, left, bottom, and
top. When you add a drop shadow, you
can change its perspective, and you can
adjust attributes such as color, opacity,
fade level, angle, and feathering.

5 To apply a drop shadow, select an object, click the Drop
" shadow tool [}, and drag from the center of the object.
Specify any attributes on the property bar.

Bevel effect

A bevel effect (Effects » Bevel) adds 3D depth to a graphic or
text object by making its edges appear sloped. Bevel effects
can contain both spot and process (CMYK) colors, so they are
ideal for printing. The Emboss bevel style makes an object
appear as a relief. The Soft Edge style creates surfaces that
appear shaded in some areas.




Fills and outlines

You can add colored, patterned, textured, and other fills to
the inside of objects or other enclosed areas, as well as
change the color of object outlines.

Object Properties docker

The Object Properties docker Sy

(Window » Dockers » Object teBEDRE oo
. . [

Properties) presents object- P g
dependent formatting options i . -
and properties. b |

. A =Hi| gl mds
For example, if you create a i
rectangle, the Object Properties e B
docker automatically presents "
outline, fill, and transparency ERAEEEL

options, as well as the
rectangle’s properties. If you
create a text frame, the docker
will instantly display character,
paragraph, and frame
formatting options, as well as
the text frame's properties.
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Fill types
You can fill objects with uniform, fountain, pattern, texture,

PostScript, and mesh fills.

Fountain fills have a smooth progression of two or more

000

You can also fill objects with vector
graphics (vector pattern fills) or
bitmap images (bitmap pattern fills).

Texture fills can simulate the look
and feel of natural materials such
as water, clouds, and stone.
PostScript fills are complex texture
fills that are created in the
PostScript language.

Mesh fills create smooth color i

transitions to give objects [ ‘ ‘

volume and realistic three- i [

dimensional effects. i h

3 To fill an object, choose the

*» type of fill you want in the Fill area of the Object
Properties docker, and choose the fill options you want.
To apply a mesh fill, use the Mesh fill tool $F.

Choose colors

A color palette is a collection of
color swatches. You can choose
both fill and outline colors by using
the default color palette. The
selected fill and outline colors
appear in the color swatches on the
status bar.

3 To fill an object with a solid
ﬁ‘ (uniform) color, click a color swatch on the color palette,
or drag a color onto an object.

3 To change the outline color, right-click a color swatch on
L the color palette, or drag a color onto the outline of the
object.

3 To mix colors, select a colored object, press Ctrl, and click
L another color on the color palette.

4 To choose from different shades of a color, click and hold
ﬁ‘ a color swatch.

You can also choose fill and outline colors from the color
dialog boxes by double-clicking the Fill button < or the
Outline button § on the status bar.

Eyedropper tool

When you sample color with the Eyedropper tool g¥, the
tool automatically switches to the Apply Color mode so that
you can immediately apply the sampled color. To activate the
Eyedropper tool quickly, press Ctrl + Shift + E.

An eyedropper tool is also conveniently located throughoutin
various color dialog boxes to let you sample and match colors
from a document without closing the dialog box.

Access more color palettes

The Color Palette Manager docker (Window » Dockers »
Color Palette Manager) makes it easy to create, organize,
and show or hide both default and custom color palettes. You
can create web-specific RGB palettes or print-specific CMYK
palettes, and you can add third-party color palettes.



Importing files

CorelDRAW Home & Student lets you import files (File »
Import, or Ctrl + I) created in other applications to use in
your projects. For example, you can import a Portable
Document Format (PDF), JPEG, or Adobe® Illustrator® (Al)
file. You can sort the file types by most recent, extension, text,
or description.

F When importing a text file, click the Text tool A to filter
» out any non-text file types in the list box.

You can import a file and place it in the active application
window as an object. You can also resize and center a file as
you import it.

Pixels view

Pixels view displays a pixel-based
rendition of the drawing, which
allows you to zoom in on an area
and align objects more precisely. It
also provides a more accurate
representation of how a design will
appear on the web.

= To enable Pixels view, click View » Pixels. From the Zoom
» levels list box on the property bar, choose 800%.

Editing photos

CorelDRAW Home & Student Suite offers a large number of
features to effectively and efficiently edit photos and other
bitmaps. Some of these features are available only in
Corel® PHOTO-PAINT® Home & Student.

Remove unwanted areas from photos and
fix imperfections

The Cutout Lab in Corel PHOTO-PAINT Home & Student
(Image » Cutout Lab) lets you cut out image areas from the
surrounding background. This feature allows you to isolate
image areas and preserve edge detail, such as hair or blurred
edges.

The Healing Clone tool §¢’
discreetly removes unwanted spots
and imperfections from an image
by painting with sampled texture
and matching it to the color of the
area that you're retouching.

RAW camera files

When importing RAW camera files, you can view information
about file properties and camera settings, adjust image color
and tone, and improve image quality.

Image Adjustment Lab

The Image Adjustment Lab consists of automatic and manual
controls, which are organized in a logical order for image
correction, starting in the upper-right corner. It is best to crop
or retouch any areas of the image before beginning the color
and tone corrections.

i
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i‘;&' To access the Image Adjustment Lab, click Bitmaps »
Image Adjustment Lab (CorelDRAW Home & Student) or
Adjust » Image Adjustment Lab (Corel PHOTO-PAINT
Home & Student).

Special effects

Camera effects, such as Bokeh blur, Colorize, Sepia Toning,
and Time Machine, give your photos unique visual
appearance and help you recreate historic photographic
styles. Special effects can be accessed from the Bitmaps
menu in CorelDRAW Home & Student or the Effects menu in
Corel PHOTO-PAINT Home & Student.



Object Manager docker

The Object Manager docker in Corel PHOTO-PAINT Home &
Student (Window » Dockers » Object Manager) lets you
view and manage the objects in yourimage. For example, you
can hide, display, rename, or change the stacking order of
objects. You can also choose a merge mode, which

determines the way an object blends with underlying objects.

Brush picker

The Brush picker in Corel A e W T T
PHOTO-PAINT Home & Student T

helps you find brushes by .

combining all brush categories s ;
and brush types in one location. ;e ——
Available from the property bar H

for the Paint § , Effect {] , and -

Clone } 1 tools, the Brush picker
provides nib and brush stroke
previews and stores the settings
for the last five brushes you've
used.

Drop shadow

In Corel PHOTO-PAINT Home & Student, you can add a drop
shadow to any object, including text. You can change the
color, position, direction, and transparency of a drop shadow
directly in the image window.

F To create a drop shadow, click the Drop shadow tool L],
* and drag from the center or edge of an object.

424

Transparency . : "

You can change the transparency
of an object to reveal image
elements underneath. You can
apply uniform, fountain, texture,
or bitmap pattern
transparencies.

4 To apply transparency in Corel PHOTO-PAINT Home &
» Student, click the Object transparency tool B, and use
the controls on the property bar, or use the Transparency
control in the Object Manager docker.

4 To apply transparency in CorelDRAW Home & Student,
» click Object » Object Properties, and use the controls in
the Transparency area of the Object Properties docker.

Object Froperties
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Tracing bitmaps

You can trace bitmaps in one step by using the Quick Trace
command, or you can use the PowerTRACE controls to
preview and adjust the traced results.

3 To trace a bitmap, select the bitmap in
" CorelDRAW Home & Student, and click Trace bitmap on
the property bar.

Exporting files

You can export (File » Export, or Ctrl + E) and save images
to a variety of file formats that can be used in other
applications. For example, you can export a file to the Adobe
lllustrator (Al), PDF, or JPEG format. Some file formats may
not support all the features that a CorelDRAW (CDR) file has
so it is a good idea to save the original file as a CDR file before
exporting it.

The Export for web dialog box (File » Export for » Web)
provides common export controls and lets you preview the
results of various filter settings before you export the file. In
addition, you can specify object transparencies and matting
colors for anti-aliased edges — all with real-time preview.



Keyboard shortcuts

To view all keyboard shortcuts, click Tools » Customization.
In the Customization list of categories, click Commands,
click the Shortcut Keys tab, and click View all.

You can use alignment keyboard shortcuts to quickly position
objects on the page. Select the objects that you want to align,
and press a shortcut key.
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Corel® CONNECT™

Corel CONNECT lets you access the Content Exchange, an
online collection of clipart, photos, fonts, symbols, frames,
fills, and image lists that you can use with a corel.com
account. In addition, you can find content located on your
computer, local network, or the websites of selected online
content providers.

When you find the content you need, you can import it into
your document, open it in its associated application, or
collect it in a tray for future reference.
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You can browse the available content, search by keywords,
mark your favorites, vote for content that you like, or copy
content from the Content Exchange to your personal folder.

Get More docker

Expand your collection of il s

creative tools by downloading :1['
applications, plug-ins, and ) R M
extensions directly from within
Vil Dbderms bo Fain

CorelDRAW Home & Student ——
and .)E: s
Corel PHOTO-PAINT Home &
Student (Window » Dockers» NN
Get More).

L ol
You can download extensions Y =3
such as Fit Objects to Path and N o o
Convert All to Curves, T
BenVista PhotoZoom Pro 4 for
high quality image resizing, e I

powerful photo editing and

Corel® AfterShot™ for ¥ ] FE—
management, and more. '
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