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WARNING: Be careful when using your
camera and its accessories. Always be

A caution of your surroundings to avoid injuring
yourself and others.

Make sure to follow all local laws including all
privacy laws which may restrict recording in
certain areas.
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Meeting Your F7N Meeting Your F7N
[ —

3. Up / WIFIButton
1. Screen 4. Mode / Confirm Button

2. GPS Mount 5. Down / Button

10. Status Light

6. Power Button ()

7. Micro SD™ Card Slot
12. Lens




Meeting Your F7N
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8. AV-in
©

9. USB Power Slot

11.  Reset Button

F7N Power Tools

1. Cig Charger m—
{No Battery Protection)

2. Hardwire Kit
(Parking Mode Needed)
(Extra charge)



Setting Up Your Camera
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INTRO TO F7N
Trustful Dashcam that guarding each ridding of yours.

UPDATING YOUR CAMERA’S SOFTWARE

To get the latest features and best performance from your
camera, make sure it's using the most current software.
1.Visit https://www.redtigercam.com/pages/firmware-
1/update.

2. Update guide

POP-UP: Keep your SD card in good condition by
reformatting it regularly. This will erase all of your
media, so be sure to save it first.

1. Press M button and entre Settings

2. Press UP button > Format > OK

WARNING: This product is for DC 12v / 24v
only.

Setting Up Your Camera
e —
SD CARD

With your camera off, insert the SD card into the card
slot with the label facing the back of your camera.

You can eject the card by pressing it into the slot with
your fingernail.

WIRING SET UP
Connect your camera to a Cig charger using the
included cig charge cable.

SD CARD

You'll need a micro SD card (sold separately) to save
your videos and photos. Use a U3 Class 10 SD™ Card
dedicated or your camera may malfunction.

SD cards can degrade over time and affect your
camera’s ability to save your media. Try swapping out
an older card for a new one if you're having any
problems.

POP-UP: Want to know what software version you're using?
Here’s where you can find out.

1. Press M button and entre Settings

2. Press UP button > Version



Setting Up Your Camera

POWERING ON
Short press (') button to turn on your F7N.

POWERING OFF
Press and hold () button or 3 seconds to turn it of.
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Playing Back Your Media

CHOOSE YOUR MODE

Press M button to entre Recording>Playback>Setting.

Video mode will be auto-select when power on.

PLAYBACK
F >>Front Camera R >> Rear Camera

Nomal

Nomal

POP-UP:
Short press Q) > Front and Rear View > Front Only > Rear
Only > Lock Screen > Screen Display Off

POP-UP:

> Auto record in 30s none action

> Long press UP to Turn On WiFi

> Short press up to lock video

> Short press DOWN to Capture a movement
> Long press down to stop/play recording



Playing Back Your Media

PALYBACK
Short press M button to see your records.

When select a record > Long press M button
3s to edit your records.
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POP-UP: Urgent Locked video will be created by
camera sensed a collision or vibration (G-sensor on).

It can’t be auto-recover but only format to save the
important moment.

Select Lock Video to unlock and delete.

You can turn off G-sensor to avoid Locked Records.

Customizing Your F7N

SETTINGS
Short press to entre Settings menu.

Resolution > 2160P @30FPS
> 1440P @60FPS
> 1080P @120FPS

v

Audio Sound Recording ON / OFF
Date Stamp > Stamp ON/OFF

Loop recording > 1/3/5mins

v

G-sensor Off / Low / Medium / High

Fatigue Driving > A Reminder Will be Made During

Speed Stamp 1h/2h/3h/4h/ off
GPS Stamp > Stamp ON/OFF
> Stamp ON/PFF



Customizing Your F7N
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SETTINGS
Next page

O a

RearcamFlip Mirror Flip

® o

Language TimeFormat V|

Speed Units > KMH/ MPH
GPS Info > Display GPS signal strength

Rear Cam Flip > Vertical Flip Your Rear View

Mirror Flip > Horizontal Flip Your Front View
APP > A QR Code for Redtiger app
WiFi > WiFiON/OFF

Language > Choose Your Prefer Language

Time Format > 12h/24h

Customizing Your F7N

SETTINGS
Next page
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Date/Time  TimeZone

«
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34 ClickTone  Screen..  Parking.. Formatre

Date / Time > Up Date With GPS
Time Zone > Choose Your Time Zone
DST > Daylight Saving Time ON / OFF
Frequency > 60HZ / 50HZ
Click Tone > ON/Mute
Screen Saver > Screen Go Off After
10s / 20s / 2mins
Parking Mode > G-sensor / Time-Lapse

Format-Reminder > Remind to Clear Data / Prompt
formatting



Customizing Your F7N Parking Mode ( Optional )
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SETTINGS PREPARE YOUR HARDWIRE KIT

Next page Since we considered some customers have
no need of Parking Mode, there’s no hardwire

« Al o .
kit included in your packages. You could
E @ o 0 o

Format  Cardspeed DefaultSetting Version

refer this line of words to contact us to get
a free hardwire kit.

GETTING TO KNOW YORU HARDWIRE KIT
Features:
> Low Voltage Protection

Multi Input Power

>
. > Universal Compatibility
Card-Speed > Card Speed Detection > Length: 11.5ft

Default Setting > Reset All Settings TGT
Ul

Version > Software Version

SD Card Format > Clear SD card data

POP-UP: In order to a Clean, Smooth,
Comfortable using experience, we suggest

you format your SD card once a month. disable\Voltage]Rictectioniand

WARNING: Wrong connection may
A damage your car.
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Parking Mode ( Optional )

INSTALL YOU HARDWIRE KIT

Red wire >>ACC  >>> power off along the car
Yellow wire >> B+ >>> never power off
Black wire >> Ground e.g. screw

Engine key

Earth cord (black)
battery Connect to metal part of the fuse
box (Negative pole of power supply)

POP-UP: You could usually find your fuse box under the
trunk or steering device.

You could cut the head of wires and connect it to your
fuse directly if your fuses is small.
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Parking Mode ( Optional )

SELECT PARKING MODE
Enter Parking Mode In Settings

Setting >> Parking Mode

>> off / G-sensor / Time-Lapse 12h / Time-Lapse 24h /
Time-Lapse 48h

G-SENSOR

> Car off

>“ACC disconnected “ pop-up

> Collision or vibration be detected

> An Unerasable record will be created in Lock
space

TIME-LAPSE

> Select 12h / 24h/ 48h

A Record will be created in 1 fps during your parking time
1 min = actual 12 mins

Collision or vibration be detected

An Unerasable record will be created in Lock space

POP-UP: 1 fps = 1 image during 1 second.
G-sensor could be activated by a deceleration zone.



Parking Mode ( Optional )

WRONG INSTALLED

Connection Driving
== ACC
B+ ON

= Ground

== ACC
No connection o
== Ground

== ACC
ACC ON
= Ground

—_—
ACC OFF
=== No connection

== No connection
Any power OFF
== Ground

—_— g
ACC ON
= Ground

Parking

ParkingMode

OFF

OFF

OFF

OFF

OFF

Right

Wrong

Wrong

Wrong

Wrong

Wrong

Parking Mode ( Optional )

PARTICULAR WRONG CONNECTION

Connection Driving Parking
- B
B+ ON Always On

= Ground

> The camera will run ParkingMode normally, but
your car battery will be ran out under this
connection.

> The ParkingMode will normal working in screen
off status. Unless there is a collision or vibration
triggered G-Sensor.

> Please check if your camera working after
15mins your car is off.



Connect to the Redtiger App

DOWNLOAD APP

1. Download our App from:
https://www.redtigercam.com/pages/app

2. Scan QR Code from your F7N

3. Download from Apple APP Store or Google Play Store

Teleport to WiFi operation:
https://youtu.be/_NgPEb_G14c

Connect to the Redtiger App

CONNECT YOUR F7N

° )

Wi-Fi

WiFi Password: 12345678

> Connect Only This Time

POP-UP: This is to avoid series connection
between different device.

Some device may prompt that the software
contains virus, you could run the installation
as an administrator to download App.



Connect to the Redtiger App

ENJOY REMOTE CONTROL
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> Horizontal Flip
> Full Screen Display

> F /R View switch
> Mute

> Real-Time Speed
> GPS Info

> PlayBack
> Stop / Start Record
> Photo Taking

> Settings

Connect to the Redtiger App
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> Enjoyed Most of Functions on

Your phone
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GPS Player (PC)
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DOWNLOAD GPS PLAYER

Download our GPS Player from website:
https://iwww.redtigercam.com/pages/gps-player

Transfer your record to

computer
s D)
o>

—

Drag in GPS Player




GPS Player (PC)
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USE YOUR GPS PLAYER

Footage Track

| S

File Name File ¢

rerane oo am

Choose to see your Front / Rear
View

See your Speed and
Location



GPS Player (PC)

O — 1
USE YOUR GPS PLAYER

Watching Front & Rear at the same time

Front \ B

Folder




Mount your camera Maintenance
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HOW TO MOUNT YOUR CAMERA MAINTEN YOUR CAMEAR

Do not directly plug and unplug the cable or SD
card, please perform related operations after
camera off.

We do not encourage you connection your camera
with other hardwire kit, but if you insist to do this,
please have a look of those lower than 6V and
higher than 2.5A.

Do not expose to the sun for a long time is the
best, camera will heat on during its working, any
damaged by high temperature will be added to 1
year free replacement warranty.

Teleport to F7N & Rear cam Mounting:
> https://youtu.be/dS1YN7Zry0




Trouble Shooting

WIFI CONNECTION GOES WRONNG

Connection Prepare

> Mobile data / VPN is off

> 16 ft less close to your F7N

> Only allowed 1 device connection

Connection Notice
> WiFi password: 12345678
> Connect only this time

OTHER PROBLEM

Won’t enter Parking Mode

> Hardwire kit needed

> “ACC disconnected” pop up, then entre Parking
Mode automatically

> Blue light on + Red light flash

Camera always on after Car turned down
> Wrong connection of Red wire and Yellow wire
> Please connect red wire with ignition fuse

Mass Storage
> Use USB cable with Data transfer function,
please use USB cable without transfer function

Trouble Shooting

OTHER PROBLEM

Screen Resolution
> 4K = 2160P = 3840*2160
> 2.5K = 1440P = 25601440

Over Heat
> Camera could working -4°F- 150°F

RECEIVED DEAD CAMERA ?
Use USB cable to connect your camera with
computer and check if the screen turn on

> If not, please unplug sd card and use a pin
and press the Reset button at the bottom of
camera

> Reconnect your camera and press ()



Trouble Shooting
e —
ULTIMATE SOLUTION
> Use different charging ways to see if the camera work.
> Use a pin or needle to press the reset button on the bottom of dashcam.
> Unplug every connection of camera.
> Plug micro USB charger to see if the camera working. If not, please use your personal USB charge and check again.
> Check your SD card is U3 Class10, if not, please change or leave message to us to get it.
> Plug SD card and see if the camera working, if not, please download the latest firmware to solve it.

Please download our latest firmware to upgrade your machine: https://www.redtigercam.com/pages/firmware-1

The upgrade steps are:

> Download the firmware to the computer.

> Copy the firmware called "FWQ70A" to the root directory of the SD card.

> Insert the SD card into the machine, then insert the power cord and short press the power button (do not turn off the power
during this process )

> During the upgrade process, the blue light is always on and the red light is flashing. After the upgrade is completed, the machine
will automatically turn on. i.e. done. You can refer to this video to upgrade: https://youtu.be/IMz1g309SPE.

> If the method above didn’t solve your problem, feel free to contact us and please leave current address
which is needed if the camera needs to be replaced later.

»  This solution could be dealing with multiple problems > Won’t turn on > Restart itself > SD card error
> Can’t auto recover > Can’t playback
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Customer Service

WORDS FROM HEART

ince our Eroducts are related to the safety of customers, we are committed to product quality and high-quality after-sales,
we want to achieve the best product quality.

In view of no product is flawless, we sincerely believe the true measure of the company’s character is what it does *after* its
product does not meet expectations, we feel sorry for those customers, but deeply grateful for them to make us one more step
close to your most trustful auto-mobile after-market brand.

We are willing to provide 1 month free return for your product, 1 year limited warranty, and lifetime technical support. Your
product is guaranteed to be free of defects in materials and products from the date of purchase. In addition, you can also
exchange your 1 year old product for a discounted price by contacting us online.

Behold the motif of complexity to us, simplicity to others, it's such a pleasure to listen to your advice, and we will take your
problem from here.

Redtiger Customer Service Team

Email

Mirror Dash Cam

Email: support@redtigercam.com Customer Phone Service:
Mini Dash Cam +1 888 966 8028

Email: help@redtigercam.com Business Day, Mon-Fri
Business Cooperation or Others Email: 6 AM-12 AM, 1 PM-8 PM
contact@redtigercam.com EST (GMT-4)
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Product Information

BASIC INFO OF YOUR CAMERA

Model

Display

Power

Aperture

Battery

Video Format
Loop recording
Recording method
Screen View

Resolution

GPS

Audio

22

>F7N G-sensor
>3.16 inch IPS Micro SD card
> 12V/24V Record photo
>15

Temperature

> Super capacitor
Warranty period
> Video:MP4 Still image: JPG
> 1/3/5mins
> Normal recording/Emergency recording

> Front & Rear view/Front view/Rearview

> Front 3840*2160P,Front 2560*1440P
Front 2160P+Rear 1080P,Front 1440 P+Rear1080P

>Yes

> Support sound recording and playback

> 3 Axis G-sensor
> Micro SD 32GB-256GB

> Main body display / Computer
/ Smartphone

>-4°F-150°F

> 1 Year



X

Redtiger

Always go-to dash cam

About Us

In an automobile-interconnection era,
everything about charm journey is within the reach of eyes.

Product and service are the foundation of Redtiger. We have an expert research and
development team of "self-driving experts per capita”.
Based on the personal needs of users,
we use technology to drive product innovation.

In the future, we will continue to explore the boundaries of tech to open up
a broader vision for driving.



